July 23, 2021, 11:39:11 pm

News:

Moving to a new server


My friend cannot connect

Started by GrandPartyMask, November 04, 2017, 08:01:34 pm

Previous topic - Next topic

GrandPartyMask

My friend YobanashiDeceive cannot connect to the server. He will be able to log on, have his avatar rendered... and then be disconnected. He has already tried logging on with different versions and deleting the server's resource pack, to no avail.

Chicken

Has he tried creating another character?
Greetings stranger

Jalau

GrandPartyMask

Quote from: Chicken on November 05, 2017, 10:34:22 am
Has he tried creating another character?

Not yet. It seems to work sometimes, and then not work other times.
Quote from: Jalau on November 05, 2017, 11:27:59 am
Is he using any mods?

Other than Optifine, no.

HzrdLyfe

November 06, 2017, 03:01:37 am #4 Last Edit: November 06, 2017, 03:06:43 am by HzrdLyfe
So when he/she logs on, does he see a bit of the lobby then freezes so that the server's resource pack can load, and then disconnect?

If so, try selecting Mysticrunes in the server selection menu and set it to prompt. Once, you're in, you can do the command /rp so that you can load the server's resource pack manually.

If not, you can download the server's resource pack if it works better.

This is all the help I can provide. Good luck :)

GrandPartyMask

Quote from: HzrdLyfe on November 06, 2017, 03:01:37 am
So when he/she logs on, does he see a bit of the lobby then freezes so that the server's resource pack can load, and then disconnect?

If so, try selecting Mysticrunes in the server selection menu and set it to prompt. Once, you're in, you can do the command /rp so that you can load the server's resource pack manually.

If not, you can download the server's resource pack if it works better.

This is all the help I can provide. Good luck :)

He wasn't very specific about his problem, but from what I could tell it occurs most often upon trying to connect and immediately after he selects his character.
In any case, it seems to be circumstantial and I've no idea what goes on either. I'll convey your suggestion to him to see if that works better. Thanks for the help!

HzrdLyfe

November 06, 2017, 03:13:43 am #6 Last Edit: November 06, 2017, 03:17:17 am by HzrdLyfe
So he is able to log into the lobby, and disconnects after clicking his character?

GrandPartyMask

It seems so. Most of the time, when he asks me if it looks like he's connected, his character will be rendered and standing in one place before he disconnects.

HzrdLyfe

Wait, is he crashing or just disconnecting?

GrandPartyMask

He says both interchangeably, but the disconnection screen he shows me has nothing about an error or crash. It just says "Disconnected," and nothing else.

HzrdLyfe

Hmmm, I'm not sure what the problem might be.

And could you show me some screenshots if you can?