Moving to a new server

Main Menu

Cant Use Skills, Or Enter Skill Menu

Started by Pizzachu_, August 07, 2017, 12:18:37 AM

Previous topic - Next topic


I was on mystic trying out the new skill update, and then suddenly, I could not upgrade something, so I messed with some things trying to get it work, and I accidentally threw the "Back" arrow, and people could pick it up. I exited the menu and tried to get back in, nothing worked. At first I thought I was lagging, but people were moving, I could chat with no delay, and the other menus work. The skills were broken too, as when I tried to use them they would cast, and nothing happened, they stayed yellow, and took a long time to "cast". At one point I somehow threw out my first skill option, and replaced it with the Back arrow, please help ;-;


Yo have the same problem, i think u you move something out of the skill system tab, for u the arrow for me the upgrade block. Ya, if you move something out of the gui for the skills it wont work

Edit: Wouldnt of happened if i had my "upgrade Block" cough* lucy
jk ily <3
Hoped that an assassin's jewel would pay for a healer's education.



Everything still broken, missing 1st skill, all the others arent working, and I cant acess the skill menu, I think I need to rollback my account to before this happened


Try again. Using your char worked on my home server.